Foxtail System Status

DDoS Attack in Switzerland and Austria

identified

The team is working around the clock to minimize the impact.
We intentionally will not disclose details for now.

identified

Our team is watching and handling the attack as it evolves. Please get in touch through support emails if you are affected.

identified

IPs in CH-GVA, CH-DK, and AT-VIE are the target of a DDoS attack. We are working on mitigation steps. We will shortly follow up on the action plan.